Job processing degraded
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 18, 2019 - 16:45 UTC
Investigating
We are investigating issues with starting of new jobs
Posted 3 months ago. Jan 18, 2019 - 15:53 UTC
This incident affected: Semaphore Classic.