Network congestion on route to AWS ECR us-east-1 and us-east-2 regions
Incident Report for Semaphore CI
Postmortem

Later investigation showed that us-west was also affected

Posted Oct 27, 2021 - 20:03 UTC

Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 06:04 UTC
Update
Our team is still investigating this issue.

Connection to following regions is affected:
us-east-1
us-east-2
Posted Oct 13, 2021 - 16:22 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 12:29 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.