Processing Incident on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted May 17, 2021 - 10:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2021 - 09:54 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2021 - 09:20 UTC
This incident affected: Semaphore 2.0.