Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 21:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2022 - 18:51 UTC
This incident affected: Semaphore 2.0.