Delays in job processing on Semaphore 2.0.
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 11:23 UTC
Investigating
We are currently investigating this issue.
Posted Jan 31, 2020 - 10:50 UTC
This incident affected: Semaphore 2.0.