Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 16:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 16:11 UTC
Investigating
We are currently investigating this issue.
Posted Nov 09, 2022 - 15:44 UTC
This incident affected: Semaphore 2.0.