Delays in job processing on Semaphore Classic
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 27, 2019 - 15:11 UTC
Monitoring
A fix has been implemented and deployed. Build queue is being processed.
Posted 4 months ago. Feb 27, 2019 - 14:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 27, 2019 - 14:28 UTC
Investigating
We are currently investigating delays in job processing on Semaphore Classic.
Posted 4 months ago. Feb 27, 2019 - 14:22 UTC
This incident affected: Semaphore Classic.