Issues with stopping pipelines
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 21:20 UTC
Update
We have deployed a patch that increases the processing speed of enqueued pipelines. We continue to monitor the pipeline queue.
Posted Apr 20, 2020 - 21:11 UTC
Update
We continue to monitor the processing of stuck pipelines.
Posted Apr 20, 2020 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2020 - 14:04 UTC
This incident affected: Semaphore 2.0.