Job processing for e1-standard-2 machine type has stopped.
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 04, 2019 - 08:49 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 04, 2019 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 04, 2019 - 08:38 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 04, 2019 - 08:21 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 04, 2019 - 08:20 UTC
This incident affected: Semaphore 2.0.