Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 16:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 15:44 UTC
This incident affected: Semaphore 2.0.