Slow job processing on e2 and f1 machine types

Incident Report for Semaphore CI

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 11:36 UTC

Monitoring

We have deployed a fix for f1 machines, and we are monitoring the results.
Posted Apr 10, 2025 - 11:16 UTC

Update

A fix was deployed for e2 machines. We are continuing work on f1 machines.
Posted Apr 10, 2025 - 11:05 UTC

Update

Job delays on the Ubuntu Noble (24.04) image.
Posted Apr 10, 2025 - 10:12 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 10, 2025 - 09:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 10, 2025 - 09:46 UTC

Investigating

We are currently investigating this issue.
Posted Apr 10, 2025 - 09:42 UTC
This incident affected: Semaphore.