Delays in job processing
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 01:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2020 - 01:43 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2020 - 01:35 UTC
Investigating
We are currently investigating this issue.
Posted Sep 13, 2020 - 01:34 UTC
This incident affected: Semaphore 2.0.