Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 17:43 UTC
Investigating
We are currently investigating this issue.
Posted Dec 02, 2020 - 16:07 UTC
This incident affected: Semaphore 2.0.