Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 10:02 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 09:12 UTC
This incident affected: Semaphore 2.0.