Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 03, 2019 - 14:50 UTC
Investigating
We are currently investigating this issue.
Posted 7 months ago. Apr 03, 2019 - 14:14 UTC
This incident affected: Semaphore 2.0.