Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 17:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 04, 2021 - 17:02 UTC
This incident affected: Semaphore 2.0.