Elevated error rates on Semaphore Classic
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 13:19 UTC
Investigating
We are currently investigating this issue.
Posted Mar 03, 2021 - 12:58 UTC
This incident affected: Semaphore Classic.