Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 10:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2022 - 09:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2022 - 08:42 UTC
Investigating
We are currently investigating this issue.
Posted Nov 05, 2022 - 07:47 UTC
This incident affected: Semaphore 2.0.