Slow job processing on Semaphore Classic.
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 18:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2019 - 18:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2019 - 17:57 UTC
This incident affected: Semaphore Classic.