Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 12, 2019 - 14:32 UTC
This incident affected: Semaphore 2.0.