Elevated error rates when accessing caching layer
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 10, 2019 - 09:45 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 10, 2019 - 08:48 UTC
This incident affected: Semaphore 2.0.