Issues with GitHub Status checks on PR builds
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jan 27, 2025 - 18:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2025 - 17:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2025 - 17:51 UTC
Investigating
We are currently investigating this issue.
Posted Jan 27, 2025 - 17:33 UTC
This incident affected: Semaphore.