Issues with pipeline processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 07:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 07:02 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 06:45 UTC
This incident affected: Semaphore 2.0.