Elevated error rates on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 13:31 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2019 - 13:17 UTC
This incident affected: Semaphore 2.0.