Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 15, 2019 - 14:24 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 15, 2019 - 14:07 UTC
This incident affected: Semaphore 2.0.