Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 14:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 14:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 14:07 UTC
This incident affected: Semaphore 2.0.