Network connectivity issues
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 07:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 07:03 UTC
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 06:50 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.