Delays in job processing on Semaphore 2.0 for a1-standard-4 machines
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 11:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 11:32 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 09:46 UTC
This incident affected: Semaphore 2.0.