Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Aug 12, 2021 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2021 - 16:37 UTC
Identified
Issue identified, working through the queue.
Posted Aug 12, 2021 - 16:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 12, 2021 - 14:38 UTC
This incident affected: Semaphore 2.0.