User Interface Issue
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 11:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2023 - 11:23 UTC
Investigating
We are currently experiencing an issue with our user interface that may affect your experience. Our team is aware of this problem and is actively working to resolve it as quickly as possible.
Posted Nov 14, 2023 - 11:06 UTC
This incident affected: Semaphore.