Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2021 - 16:20 UTC
This incident affected: Semaphore 2.0.