Delays in pipeline processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 17:10 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 15:28 UTC
This incident affected: Semaphore 2.0.