Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 16:56 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 16:07 UTC
This incident affected: Semaphore 2.0.