Issues with Chrome and Chromedriver versions in Semaphore

Incident Report for Semaphore CI

Resolved

The rollback of the Ubuntu image has been completed and the issue has been resolved.
Posted Apr 08, 2025 - 18:00 UTC

Update

Due to several issues reported related to the latest Chrome versions, we are in the process of a rollback of the Ubuntu image update.
Posted Apr 08, 2025 - 17:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 08, 2025 - 17:16 UTC
This incident affected: Semaphore.