Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 16:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2020 - 14:38 UTC
This incident affected: Semaphore 2.0.