Connectivity issues
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2019 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 12, 2019 - 15:14 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 12, 2019 - 15:08 UTC
This incident affected: Semaphore Classic.