Delays in job processing on Semaphore 2.0.
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2019 - 17:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2019 - 16:39 UTC
This incident affected: Semaphore 2.0.