Major outage
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 14 days ago. Jun 02, 2019 - 22:54 UTC
Investigating
We are having troubles connected to our Kubernetes cluster in Google Cloud Platform.
Posted 14 days ago. Jun 02, 2019 - 19:15 UTC
This incident affected: Semaphore 2.0.