Network congestion on route to AWS ECR us-east-1 region
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 06:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 20:36 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 19:21 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.