Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 15:59 UTC
Investigating
We are currently investigating this issue.
Posted Nov 16, 2020 - 15:31 UTC
This incident affected: Semaphore 2.0.