Delays in pipeline processing
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 16:52 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 15:01 UTC
This incident affected: Semaphore 2.0.