We are seeing elevated error rates
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 3 months ago. May 30, 2019 - 15:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 30, 2019 - 15:25 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 30, 2019 - 14:35 UTC
This incident affected: Semaphore 2.0.