Elevated error rates
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted 2 months ago. May 03, 2019 - 19:11 UTC
Monitoring
Google Cloud has resolved packet loss issues and error rates dropped to zero.
Posted 2 months ago. May 03, 2019 - 19:00 UTC
Update
We have discovered that our upstream provider Google Cloud is suffering packet loss in the region that Semaphore 2.0 is using and are monitoring the situation.
Posted 2 months ago. May 03, 2019 - 18:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 03, 2019 - 16:24 UTC
Investigating
We are currently investigating elevated error rates.
Posted 2 months ago. May 03, 2019 - 16:04 UTC
This incident affected: Semaphore 2.0.