Network connectivity issues
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Mar 27, 2021 - 17:53 UTC
Monitoring
We are noticing network timeouts on traffic towards hex.pm
Initial investigation shows that this is related to hex.pm CDN provider.

We suggest prepending a "retry" command to "mix deps.get"

Example: "retry mix deps.get"

You can find more details about the "retry" command in our docs: https://docs.semaphoreci.com/reference/toolbox-reference/#retry
Posted Mar 26, 2021 - 17:06 UTC
Investigating
We are currently investigating this issue.
Posted Mar 26, 2021 - 15:39 UTC
This incident affected: Semaphore 2.0 and Semaphore Classic.