Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Dec 21, 2020 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 02:54 UTC
Investigating
We are currently investigating this issue.
Posted Dec 21, 2020 - 00:23 UTC
This incident affected: Semaphore 2.0.