Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Feb 04, 2021 - 17:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2021 - 16:58 UTC
Investigating
We are currently investigating this issue.
Posted Feb 04, 2021 - 15:50 UTC
This incident affected: Semaphore 2.0.