Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 09:53 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2019 - 09:33 UTC
This incident affected: Semaphore 2.0.