Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 16:55 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2020 - 16:10 UTC
This incident affected: Semaphore 2.0.