Delays in job processing on Semaphore Classic
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 16:38 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2022 - 15:46 UTC
This incident affected: Semaphore Classic.