Delays in job processing on Semaphore 2.0
Incident Report for Semaphore CI
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 07:44 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 15, 2019 - 07:09 UTC
This incident affected: Semaphore 2.0.